14 octobre 2017

Reparation de mes Gameboy

Salut les vieux, En 1999 j’avais acheté à ma femme une Gameboy Color pour qu’elle puisse jouer en entendant patiemment dans les castings. Cette Gameboy fait donc partie maintenant de ma collection mais depuis quelques années elle avait un fâcheux problème, le haut-parleur ne marchait plus, le son était inaudible. Donc, vu que j’avais en stock une Gameboy Pocket HS, j’ai décidé d’acheter un tournevis Nintendo et de faire le changement en profitant que mon père était là pour aider. Donc voilá ce que j’ai fait, j’ai commencé par... [Lire la suite]
Posté par Turk182 à 18:01 - - Commentaires [0] - Permalien [#]
Tags : , , , , , , ,

07 octobre 2017

Reparation du clavier de mon TO7/70

Salut les vieux, Si vous suivez un peu mon blog vous vous rappelez certainement que l’autre jour en sortant de nouveau mon TO7/70 j’ai eu deux petits problèmes, le premier était que l’ordinateur se figeait de temps en temps et ne detectait pas la cartouche basic et l’autre était que les touche 123456 ne marchaient plus. Pour la cartouche la solution a été facile mais pour le clavier c’était un peu plus compliqué, donc c’est en fouillant sur le net que je suis tombé sur ce forum qui m’a donné la solution au problème. grâce à du... [Lire la suite]
Posté par Turk182 à 10:41 - - Commentaires [0] - Permalien [#]
Tags : , , , , , ,
27 septembre 2017

Reparation de mon TO7

Salut les vieux, Hier soir j’ai mis sous tension mon TO7 histoire de voir si tout allait bien car je ne l’avais pas allumé depuis plus d’un an. Donc bien évidemment celui-ci n’était pas très très en forme. La plupart du temps il me proposait que le crayon optique malgré la cartouche de Basic insérée. Après quelques allumages j’arrivais à avoir le Basic au menu mais celui-ci plantait en quelque seconde. Donc je suis allez demander conseil sur le groupe Facebookien dédié aux ordinateurs Thomson dont je vous recommande fortement, et... [Lire la suite]
Posté par Turk182 à 18:07 - - Commentaires [0] - Permalien [#]
Tags : , , , , ,
29 août 2017

Mon Alice ne fait pas des merveilles

Salut les vieux, Dans la série je teste tous mes ordis pour vérifier que tout va bien et des jeux de mot tout pourris dans mes titres, il y a bien évidemment mon Alice 32 qui n’a jamais voulu fonctionner car il m’a été vendu par un vendeur frauduleux sur EBay il y a de nombreuses années. L’ordinateur est en excellent état extérieur ainsi que tous ces périphériques qui l’accompagne :   Le problème c’est lorsque l’on essaye de s’en servir que le bât blesse, jugez par vous-même : D’après un post que j’ai trouvé sur... [Lire la suite]
Posté par Turk182 à 18:03 - - Commentaires [0] - Permalien [#]
Tags : , , , ,
18 juillet 2017

Mon Oric 1 ressuscite pour la deuxième fois.

Salut les vieux, L’autre jour en voulant faire des essais sur mon Oric 1, j’ai le câble vidéo qui est partit en vrille. Donc je n’ai eu d’autre solution que d’en racheter un autre sur l’excellent site de Retrocable. Chose faite, je l’ai reçu aujourd’hui: Donc avant toute chose, pour ne pas faire la même boulette que l’autre fois, j’ai bien renforcé la partie fragile des fils qui connectent la pile à la Péritel : Ensuite un petit test et voilà, mon Oric 1 est ressuscité : Pour bien conclure, j’ai chargé le seul jeu... [Lire la suite]
Posté par Turk182 à 18:08 - - Commentaires [0] - Permalien [#]
Tags : , , , , ,
19 juin 2017

Canicule dans mon flipper

Salut les vieux, Alors l’Espagne c’est sûr c’est bien pour y vivre si on aime le soleil. Et moi je n’aime pas le soleil et le soleil ne m’aime pas non plus. Un autre élément qui n’aime pas le soleil et les 37º d’un mois de Juin c’est mon flipper. J’ai décidé l’autre jour de l’overclocker pour améliorer les performances et du coup j’ai jeté un œil sur les températures. Ce n’était pas beau à voir, 70º en Idle et 85º en partie. Donc, je me suis décidé pour changer le système de refroidissement qui datais donc de 2005, et j’ai donc... [Lire la suite]
Posté par Turk182 à 07:27 - - Commentaires [0] - Permalien [#]
Tags : , , , ,
16 juin 2017

Réparation de ma borne

Salut les vieux, Alors hier c’était soirée de merde, tous les ans ma borne Renée Pierre a le même problème, le Player 1 UP cesse de fonctionner. Puis au bout d’un certain temps sans rien toucher il marche à nouveau, un truc incomprehensible façon X Files. Donc après un an de bon et loyaux services depuis la dernière panne, c’est revenu. Après donc avoir testé en branchant le bouton Player 1 sur le UP et en voyant que celui-ci fonctionne j'ai pu en déduire que la panne de joystick est écartée. J’avais consulté l’excellent forum de... [Lire la suite]
Posté par Turk182 à 07:39 - - Commentaires [2] - Permalien [#]
Tags : , , ,
08 avril 2015

He is alive !

Salut les vieux, L'autre jour, alors que j'étais en mode pas de vie, j'ai voulus essayer mon nouveau lecteur MP3 pour Commodore 64, et la surprise! Ecran noir ! Après quelques recherche sur l'excellent blog de mon ami Youki, j'ai eu une plusieurs suggestions intéressantes de Arnack et Lefauve qui tous deux me proposait des pages de diagnostic de panne C64. Après quelques recherches j'en ai déduit que le PLA était mort. J'en ai donc acheté un tout neuf sur Arcade Composants mais voilà, le PLA était soudé sur la carte mère, étant un... [Lire la suite]
14 septembre 2011

Reparation de ma NES

Salut les vieux, J'ai enfin reçu mon connecteur 72 PIN acheter sur Ebay pour réparer ma NES, voir les post antérieurs. J'ai donc décidé de vous faire partager mes souffrances ... il fait encore 33 degrés ici à Barcelona. Alors voilà, d'abords il faut enlevée la carcasse en enlevant les vis qui la retienne : Ensuite une fois à l’intérieur on enlève cette grosse plaque de fer : à ce stade vous devriez donc maintenant commencer à voir le support de cartouche, il faut l’enlever également pour avoir accès au connecteur... [Lire la suite]